The Pilot Club - Discord Authentication Slow to Load – Incident details

All systems operational

Discord Authentication Slow to Load

Resolved
Degraded performance
Started 5 months agoLasted about 6 hours

Affected

Flight Crew Portal
Flight Crew Portal - Live
Updates
  • Resolved
    Resolved

    Discord has resolved the issue. Service is returned to normal.

  • Monitoring
    Monitoring

    During development of some of our web resources, we noticed that the discord authentication service was running very slowly. Discord has not spoken about the issue yet but please keep an eye on the channel for any further updates.

    This will only effect member who are not currently logged into the Flight Crew Portal. Members who are already logged in should see no degraded performance.

    Thank you for your time.