The Pilot Club - Broken Invite Link – Incident details

All systems operational

Broken Invite Link

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Main TPC Website

Operational from 11:46 PM to 2:38 AM

Flight School Website

Operational from 11:46 PM to 2:38 AM

Flight Crew Portal

Operational from 11:46 PM to 2:38 AM

Flight Crew Portal - Live

Operational from 11:46 PM to 2:38 AM

Flight Crew Portal - Beta

Operational from 11:46 PM to 2:38 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident where all join links on these websites are not working properly.

    If anyone needs an invite link, they can reach out to a member of the air marshal team and we will be able to provide one.