The Pilot Club - Discord Bot Offline – Incident details

All systems operational

Discord Bot Offline

Resolved
Major outage
Started 7 months agoLasted about 7 hours

Affected

Discord Bot

Major outage from 10:54 PM to 11:33 PM, Operational from 11:33 PM to 5:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.