The Pilot Club - Errors on Some Member Pages – Incident details

All systems operational

Errors on Some Member Pages

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Flight Crew Portal

Degraded performance from 7:32 PM to 8:24 PM

Flight Crew Portal - Live

Degraded performance from 7:32 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    All pages have been fixed!

  • Identified
    Identified

    We have identified the problem as anyone with a specific staff role and are implementing a fix

  • Investigating
    Investigating

    We are currently investigating an issue where some member accounts are showing a 500 error page when trying to look at a member profile. FCP usage is degraded for some users.