The Pilot Club - Hangar Aircraft not being able to edit or delete – Incident details

All systems operational

Hangar Aircraft not being able to edit or delete

Resolved
Major outage
Started 28 days agoLasted 40 minutes

Affected

Flight Crew Portal

Major outage from 8:28 PM to 9:08 PM

Flight Crew Portal - Live

Major outage from 8:28 PM to 9:08 PM

Flight Crew Portal - Beta

Major outage from 8:28 PM to 9:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue where members are not able to edit or delete the aircraft within their hangar. A fix is being implemented shortly