The Pilot Club - 503 Errors – Incident details

All systems operational

503 Errors

Resolved
Major outage
Started 5 days agoLasted about 1 hour

Affected

Main TPC Website

Major outage from 5:52 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    The issue seems to be resolved. If any further issues arise, please open a support ticket!

  • Monitoring
    Monitoring

    We have received reports that the main club website is giving 503 errors on certain pages.

    We are monitoring this issue as the parent provider is having partial outages within their systems effecting our website. We will update when functionality is restored fully.