The Pilot Club - VATSIM services degraded – Incident details

All systems operational

VATSIM services degraded

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Flight School Website

Degraded performance from 11:37 PM to 1:44 AM

Flight Crew Portal

Major outage from 11:37 PM to 1:44 AM

Flight Crew Portal - Live

Major outage from 11:37 PM to 1:44 AM

Flight Crew Portal - Beta

Major outage from 11:37 PM to 1:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue where some of VATSIM's web services are down which is causing some of our websites to have degraded performance.

    We have notified VATSIM's Tech Team and will continue to monitor the status of our systems.

    Some examples of degraded performance is: not being able to login to the flight school website, VATSIM stat's on members FCP profiles not displaying correctly or at all, etc.