The Pilot Club - Upstream Provider Connectivity Issues – Incident details

All systems operational

Upstream Provider Connectivity Issues

Resolved
Degraded performance
Started 6 days agoLasted about 5 hours

Affected

Flight School Website

Degraded performance from 6:14 PM to 11:07 PM

Discord Bot

Degraded performance from 6:14 PM to 11:07 PM

Discord Bot V2

Degraded performance from 6:14 PM to 11:07 PM

Discord Bot V3

Degraded performance from 6:14 PM to 11:07 PM

Flight Crew Portal

Flight Crew Portal - Live

Updates
  • Resolved
    UTC
    Resolved

    It appears that everything has returned to normal for the most part. If anyone finds any issues, please let Eric know.

  • Monitoring
    UTC
    Monitoring

    We are currently monitoring some upstream issues with connectivity to our internal services. It does not appear any of our current running systems are affected but we will continue to monitor.