Scheduled for July 06, 2023 at 4:00 AM – 4:07 AM
Affects
Flight School Website
Under maintenance from 4:00 AM to 4:07 AM
Completed
July 06, 2023 at 4:07 AMCompleted
July 06, 2023 at 4:07 AMMaintenance has completed successfully.
In progress
July 06, 2023 at 4:00 AMIn progress
July 06, 2023 at 4:00 AMMaintenance is now in progress
Planned
July 06, 2023 at 4:00 AMPlanned
July 06, 2023 at 4:00 AMThe Pilot Club Will be completing updates on the Flight School Site (Moodle) at 0000z on 05JUL. The Flight School Site may be unavailable during this time.