The Pilot Club - Sync Command Possible Outage – Incident details

All systems operational

Sync Command Possible Outage

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Discord Bot

Updates
  • Resolved
    Resolved

    This incident has been resolved. No further errors should occur

  • Monitoring
    Monitoring

    The VATSIM API is currently experiencing issues, which causes our sync command to not function properly.

    We will continue to monitor the situation and advise when the service is back up.