The Pilot Club - Degraded Logbook Performance – Incident details

All systems operational

Degraded Logbook Performance

Resolved
Degraded performance
Started 30 days agoLasted about 6 hours

Affected

Flight Crew Portal

Degraded performance from 9:56 PM to 3:57 AM

Flight Crew Portal - Live

Degraded performance from 9:56 PM to 3:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are monitoring an issue where the VATSIM Data feed is not being captured due to an unknown error. We have notified the VATSIM Team and will continue to monitor.