The Pilot Club - Sites offline – Incident details

All systems operational

Sites offline

Resolved
Major outage
Started 12 days agoLasted 10 minutes

Affected

Discord Bot

Major outage from 8:55 AM to 9:04 AM, Operational from 8:55 AM to 9:05 AM

Discord Bot V2

Major outage from 8:55 AM to 9:04 AM, Operational from 9:04 AM to 9:05 AM

Discord Bot V3

Operational from 8:55 AM to 9:05 AM

Flight Crew Portal

Major outage from 8:55 AM to 9:04 AM, Operational from 9:04 AM to 9:05 AM

Flight Crew Portal - Live

Major outage from 8:55 AM to 9:04 AM, Operational from 9:04 AM to 9:05 AM

Flight Crew Portal - Beta

Major outage from 8:55 AM to 9:04 AM, Operational from 9:04 AM to 9:05 AM

Updates
  • Postmortem
    Postmortem

    It appears the our caching provider for many of our systems seems to have failed for an unknown reason. After some kicking and screaming, we were able to get it back online and all systems seem to be restored. If any issues arise, please reach out to any member of our tech team.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Some of our website are down due to an upstream provider issue. We are working hard at restoring these resources.