The Pilot Club - Discord Latency Errors – Incident details

All systems operational

Discord Latency Errors

Resolved
Degraded performance
Started over 1 year agoLasted about 6 hours

Affected

Discord Server

Degraded performance from 7:04 PM to 1:05 AM

Discord Bot

Flight Crew Portal

Degraded performance from 7:04 PM to 1:05 AM

Flight Crew Portal - Live

Degraded performance from 7:04 PM to 1:05 AM

Flight Crew Portal - Beta

Degraded performance from 7:04 PM to 1:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to some errors in discord services, some of our services may be impacted with little to no functionality. We will advise further updates as soon as we can